DC-CAR Forum

Alles zum Modellautobau mit dem DC-Car Decoder
Aktuelle Zeit: Dienstag 18. Juni 2019, 10:37

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Samstag 21. Dezember 2013, 17:54 
Offline

Registriert: Mittwoch 20. November 2013, 11:37
Beiträge: 32
Nabend,

habe ein kleines Problem:

Ich habe mein Feuerwehrwagen nach dem Anschlussplan "Anschluss mit Martinshorn" Seite4 des Anschluesse11-2011.pdf angeschlossen.
Leider bekomme ich keine Funktionen, die über den Soundchip angeschlossen sind.
Verstehe ich das richtig, das ich diese durch F6 (Frontblitzer) eingeschalten kann, oder muss ich noch eine CV anders Programmieren.

Gruß

Andrew


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Sonntag 22. Dezember 2013, 12:34 
Offline
Benutzeravatar

Registriert: Freitag 10. August 2012, 17:55
Beiträge: 80
Hallo Andrew,

Wenn Du es genau nach diesem Schema angeschlossen hast, sollte es funktionieren. CV 23 muss 0 sein.
Ein Fehler könnte sein, dass Du ein Kurzschluss zwischen Sound und Akkueingang gemacht hast. Die liegen nebeneinander.

Hast Du die Möglichkeit die Spannung über dem Thiny zu messen? Könnte ev der Akku fast leer sein?
Ich persönlich würde die Diode vor dem VCC Eingang am Thiny weglassen. Der Spannungswandler des DC05-SI "generiert" 4.2V am Ausgang. Der Thiny kann ruhig bis 5V betrieben werden.

_________________
Freundliche Grüsse
Marc

3D Druck und Carsystem
http://www.digitalmarc.ch


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Sonntag 22. Dezember 2013, 15:34 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1625
Wohnort: 40721 Hilden
Hallo
Es wurde gerade bestätigt: die Diode kann notwendig sein:
viewtopic.php?f=180&t=1257&start=15

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Sonntag 22. Dezember 2013, 16:39 
Offline

Registriert: Mittwoch 20. November 2013, 11:37
Beiträge: 32
Hallo,

danke für die schnelle und hilfreiche Antwort.

Ich hatte beim Anschließen die Diode weggelassen, da ich eine weitere Reduzierung der Spannung verhindern wollte...
Habe die Diode gerade zusätzlich angeschlossen und.... der Sound kommt....aber leider die Blaulichter und der Frontblitzer nicht.
Habe diese "nur" am Soundchip angeschlossen, ist das soweit richtig?

Gruß

Andrew


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Sonntag 22. Dezember 2013, 18:32 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1625
Wohnort: 40721 Hilden
Die LED bekommen +4 Volt vom Decoder?

Minus des K1-Chips ist richtig an Minus angeschlossen.

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Dienstag 24. Dezember 2013, 11:48 
Offline

Registriert: Mittwoch 20. November 2013, 11:37
Beiträge: 32
Hallo Zusammen,

ich komme leider keinen Schritt weiter....
Habe alle Anschlüsse überprüft, den Akku Getauscht/geladen, den Lautsprecher mal abgelötet alles o.E.
Noch mal mein Problem.
Ich habe LEDs und Lautsprecher am Soundchip angeschlossen. Wenn ich F6 betätige ertönt der Sound, aber der Frontblitzer und das Blaulicht leuten/blinken nicht.... Wenn ich ein Kabel am Minus und am Soundchip Ausgang einer LED anschließe leuchtet diese...
Hat jemand noch eine Idee??
Wo ist überhaupt ein Unterschied, wenn ich die LEDs direkt am DC05 anschliesse?
Ich hoffe jemand kann mir weiterhelfen, noch schöne Weihnachtstage

Gruß

Andrew


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Dienstag 24. Dezember 2013, 22:58 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1625
Wohnort: 40721 Hilden
Am besten die Rechnungsnummer mitteilen, damit man sehen kann welcher Chip und von wem er ist ist.

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Mittwoch 25. Dezember 2013, 16:36 
Offline
Benutzeravatar

Registriert: Samstag 6. Januar 2007, 22:18
Beiträge: 399
Wohnort: Bad Salzungen
Hi Andrew,
wenn es nicht zu umständlich ist, schließ doch einfach Blaulicht und Frontblitzer am DC05 an.
Hattest du an die Widerstände für die LEDs am Soundchip gedacht?

_________________
Geduld ist die schwierigste Form von Tapferkeit.
Viele Grüße
Torsten aus Bad Salzungen.
Webseite Zweileiter und DC-Car


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Mittwoch 25. Dezember 2013, 17:54 
Offline

Registriert: Mittwoch 20. November 2013, 11:37
Beiträge: 32
Hallo,

das habe ich auch jetzt gemacht und funktioniert soweit.
Ich vermute, das mein Soundchip das ansteuern von LEDs nicht kann, habe im Wiki auch folgendes gefunden:
http://wiki.dc-car.de/images/2/27/Soundmodul3.png

PS:meine Bestellnr. war 2013-11-24:345881

Gruß

Andrew


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Donnerstag 26. Dezember 2013, 08:29 
Offline
Site Admin
Benutzeravatar

Registriert: Mittwoch 12. September 2007, 18:15
Beiträge: 726
Wohnort: Dresden
Hallo Andrew,

es gibt zwei Martinshorn-Chips. K1 kann ein Signalhorn und zwei Blaulichter plus 1x Frontblitzer. K2 kann zwei verschiedene Hörner mit manuellem bzw. Automatischem Wechsel, doch ohne Lichtersteuerung. Ich vermute Du hast den K2 erwischt.

_________________
Viele Grüße
Michael

digital-car
DC-Car Programmierer und Weiterentwicklung

http://www.digital-car.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Donnerstag 26. Dezember 2013, 15:13 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1625
Wohnort: 40721 Hilden
Nun ist es ganz Klar

Unter der Bestellnummer ist ein K3 bestellt worden.
Der hat keine LED-Ausgänge.

Außerdem ist das kein Martinshorn sondern ein US-Sound.

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Freitag 27. Dezember 2013, 11:05 
Offline

Registriert: Mittwoch 20. November 2013, 11:37
Beiträge: 32
Hallo,
danke für die Hilfe, dann hätte ich ja noch ewig erfolglos testen können....
Vielleicht sollte man im Shop bei den verschiedenen Chips ein Hinweis oder Anschlussplan beifügen....
Gruß
Andrew


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Keine Sound/Blaulicht Funktion
BeitragVerfasst: Samstag 28. Dezember 2013, 23:31 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1625
Wohnort: 40721 Hilden
Sorry im Shop steht zum K3 Chip:

US SMD
Tonfolgechip nutzbar 2,4 - 5 Volt
benötigt wird ein Lautsprecher der in das gewünschte Fahrzeug passt.
schaltbar mit DC-Car

und auf der Rechnung:
K3 US-Sound

Ein Shop kann nicht den Sinn haben Unterlagen zur Verfügung zu stellen.
Dafür haben wir die WIKI.DC-Car.dem die die aktuellen Pläne beinhaltet.

In der "Suche" einfach die Bezeichung "K3" oder "Sound" eingeben dann kommen alle Informationen.

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de