DC-CAR Forum

Alles zum Modellautobau mit dem DC-Car Decoder
Aktuelle Zeit: Donnerstag 14. Dezember 2017, 21:53

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Seltsame Einschaltsequenz
BeitragVerfasst: Donnerstag 15. Januar 2015, 00:10 
Offline

Registriert: Montag 29. Dezember 2014, 14:12
Beiträge: 17
Wohnort: Herzberg am Harz
Neu hier und gleich Probleme:
1. DC07 S (aus Startset von Streetsystem) beim Einschalten kurz Rückleuchter einmal, danach dreimal Warnblinker. Da dies mein erstes Fahrzeug ist, glaube ich sagen zu können, dass hinterher alles normal bedienbar ist. Da zu diesem Set 2 Decoder gehörten, habe ich den 2. Decoder angeschlossen, weil ich dachte, der Decoder wäre kaputt - gleiches Verhalten.
2. Dieser zweite Decoder funktioniert meiner Meinung nach auch aber er lässt sich nicht programmieren. Auch CV59 zeigt keinerlei Wirkung.
Noch ein paar Angaben: Lenz LZV100, LH100, Multimaus, Progset.

Vielen Dank im voraus
Dieter

_________________
Modellbahn H0, Lenz LZV100, LH100. Multimaus


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Donnerstag 15. Januar 2015, 16:01 
Offline
Benutzeravatar

Registriert: Donnerstag 11. Januar 2007, 20:36
Beiträge: 133
Wohnort: Berlin
Hallo Dieter,

willkommen hier bei DC-Car.

Ging zusammen mit dem Bremslicht auch kurz der Warnblinker an?
Wenn ja, dann ist die Einschaltsequenz soweit richtig wie du auch hier nachlesen kannst.

Bist du dir sicher, das es sich bei deinen Dekodern um DC07-S und nicht um DC07-SI handelt?
Sollte das der Fall sein, können sie so wie ich das sehe nicht mit dem Progset programiert werden,
da kein IR-Empfänger vorhanden ist (Dafür steht das "I" in der Bezeichnung).
Zu erkennen ist der Dekoder ohne IR-Empfänger meines Wissens nach an einer nicht vollständig bestückten Platinenrückseite.

Wenn dem so ist, kann der Dekoder nur über die Updatebuchse und den CV-Programmer programiert werden.

Wenn es sich doch um DC07-SI's handelt, gibt es bei der Nutzung der verschiedenen Zentralen einiges zu beachten.
Weitere Infos dazu gibt es hier und hier. Zur Lenz-Zentrale steht da bisher noch nichts aber die Grundsätze gelten sicher auch hier.

_________________
Grüße aus der Hauptstadt

Thomas

Hier gehts zu meiner Homepage


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Donnerstag 15. Januar 2015, 18:31 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1522
Wohnort: 40721 Hilden
Hallo
Das wäre aber seltsam.
DC05-S wird für Anhänger benutzt. Der hat keine Einschaltsequenz.

DC07-S kann nur mit einem LCIR-Fernempfänger benutzt werden.
Das wird aber nur in Spezialfällen angewendet, weil der Decoder keine Abstandssteuerung hat.
Er kann aber auch als Zweitdecoder mit einem DC07-SI gekoppelt werden.

Es dürfte somit ein DC07-SI sein.
http://wiki.dc-car.de/index.php?title=Anwenderfehler

http://wiki.dc-car.de/index.php?title=A ... _Steuerung

http://wiki.dc-car.de/index.php?title=Progset

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Donnerstag 15. Januar 2015, 22:36 
Offline

Registriert: Montag 29. Dezember 2014, 14:12
Beiträge: 17
Wohnort: Herzberg am Harz
Danke erst mal für die schnellen Antworten.
Das Dilemma ist ja, dass sich die Leute von Sreetsystem (habe gerade nochmal auf der Seite nachgesehen) nicht darüber aussprechen, was das für ein Decoder ist. Dass das DC07 S sind, habe ich daraus geschlossen, dass 1. zwei LCIR in der Schachtel drin sind und 2. aus dem Vergleich mit den diversen Bildern im WKI usw. Werde aber sicherheitshalber eine Mail hinschicken mit der Bitte um Aufklärung.
Einschaltsequenz bei beiden Decodern: Eimal Rücklicht ganz kurz --> dreimal Warnblinker --> Motor läuft an. Decoder reagiert auf alle (im Moment) sinnvollen Befehle der Zentrale.
Das eigentliche Problem liegt darin, dass sich ein Decoder programmieren lässt inklusive Adressänderung, der zweite reagiert auf keinerlei Programmierversuche.

Ich hoffe auf Hilfe
Dieter

_________________
Modellbahn H0, Lenz LZV100, LH100. Multimaus


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Freitag 16. Januar 2015, 02:02 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1522
Wohnort: 40721 Hilden
Abgebildet der DC07-SI
Bild

Es müssen alle Bauteile vorhanden sein.
Dann die FTR untersuchen und die Lötstellen von beiden Seiten. (Drahtbrücke, Unterbrechung)
http://wiki.dc-car.de/index.php?title=A ... geht_nicht

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Freitag 16. Januar 2015, 14:33 
Offline

Registriert: Samstag 10. Januar 2009, 13:30
Beiträge: 14
Wohnort: Rietberg
Also in dem Digitastartset, sind immer DC07-SI Dekoder enthalten. Nur wenn unter den Bemerkungen angegeben wird, das ein anderer Dekoder gewünscht wird, so wird das auch berücksichtigt. Leider haben die Leute vom Streetsystem noch keine Mail erhalten, daher beantworte ich die Frage auf diesem Wege schon mal vorab, im zweifel stehen wir aber auch telefonisch zu Verfügung, ggf. Anrufbeantworter Rückruf kommt garantiert.

MFG
T.Hermes


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Freitag 16. Januar 2015, 23:51 
Offline

Registriert: Montag 29. Dezember 2014, 14:12
Beiträge: 17
Wohnort: Herzberg am Harz
Ich habe auch noch keinen Mail geschickt - Die Enkelkinder sind bei uns eingefallen.
Habe aber heute Abend einen der Decoder mit einem, auf der Messe in Leipzig gekauften SI verglichen und konnte keinen Unterschied feststellen. Warum sind dann aber zwei LCIR in dem Set vorhanden?
Dann habe ich versuchsweise nochmal die FTR-Anschlüsse getauscht (Das Set scheint mit 5 Farben verkabelt sein) und als das nichts brachte, sozusagen als letzten Versuch, einen Resetstecker gebastelt, Die 3 Kabel der Updatebuchse am Decoder angelötet und einen Hardwarereset durchgeführt. Die Frontscheinwerfer blinkten wie erwartet aber das Ding lässt sich trotzdem nicht programmieren. Das Einzige was mir auffiel war, das die Frontlichter auch nach dem Abziehen des Steckers weiterblinkten und kein automatischer Neustart erfolgte. Erst ein Aus- und Einschalten brachte den Neustart.

Dieter

_________________
Modellbahn H0, Lenz LZV100, LH100. Multimaus


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Sonntag 18. Januar 2015, 15:18 
Offline

Registriert: Montag 12. Januar 2009, 17:35
Beiträge: 9
Hallo,
wenn Sie ein digitales Startset gekauft haben,dann sind da zwei Decoder drin,also brauchen Sie auch zwei LCIR, sonst können Sie die Decoder nicht über den beiliegenden Booster ansprechen.
Als Tipp,wenn der LCIR am Decoder angelötet ist und der inder CV noch nicht angewählt ist,dann kann es zu Progammierbroblemen kommen.Also einmal den grünen Draht des LCIR ablöten und nochmal versuchen.
mfg
Jürgen
Ps.Wenn Sie neu in diesem Hobby sind würde ich auf jeden Fall ein kostenflichtigen Workshop,Seminar oder ein kostenloses Bastelwochenende oder Stammtisch besuchen,dann ist vieles einfacher!!!

_________________
Tams Master Control und Railware
Straßen von Streetsystem


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Sonntag 18. Januar 2015, 21:42 
Offline

Registriert: Montag 29. Dezember 2014, 14:12
Beiträge: 17
Wohnort: Herzberg am Harz
Vielen Dank für die Hinweise. Mein Problem besteht einfach darin, dass ich freischaffend arbeite und eine Planung in diesen Zeiträumen für mich unmöglich ist. Manchmal bin ich froh, die nächste Woche zu übersehen.
Bin aber nun zwei Schritte weiter.
Als Erstes muss ich einen Denkfehler zugeben. Der LCIR ist für den Empfang der vom Booster bzw. PC-Sender kommenden Signale zuständig und deshalb auch zusätzlich zu dem IR-Teil des Decoders notwendig. Das hatte ich so nicht durchdacht.
Das Problem mit dem nicht programmierbaren Decoder hoffe ich nun auch gelöst zu haben. Meine Versuche hatte ich mit einer Lenz LZV100, LH100 und einer Multimaus gemacht (alle neueste Software). Seltsamerweise habe ich die Adresse eines Decoders mit dem LH100 ändern können. Bei dem Anderen nicht. Aus Verzweiflung probierte ich heute die Lenz-Software CV Editor aus und siehe da: Heurika!
Die Wege der digitalen Signale sind unergründlich.

_________________
Modellbahn H0, Lenz LZV100, LH100. Multimaus


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Montag 19. Januar 2015, 14:00 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1522
Wohnort: 40721 Hilden
Hallo Dieter

Jetzt wird es aber interessant.
Die meisten bestanden, das sie mit der Lenzzentrale alles verändern können, außer CV1 (der Adresse).

Kannst Du die Versionsstände mal bekannt geben, damit wir das hier eintragen können:
http://wiki.dc-car.de/index.php?title=Lenz


Beachte: Nach dem Reset muss die CV21=4 für den Booster (LCIR/Fernempfänger) wieder aktiviert werden.

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Montag 19. Januar 2015, 22:17 
Offline

Registriert: Montag 29. Dezember 2014, 14:12
Beiträge: 17
Wohnort: Herzberg am Harz
Gerade nochmal nachgesehen:
LZV und LH100 Version 3,6
LI-USB Version 1.1
Multimaus Version 1.02

_________________
Modellbahn H0, Lenz LZV100, LH100. Multimaus


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Dienstag 20. Januar 2015, 19:51 
Offline

Registriert: Freitag 24. April 2009, 16:31
Beiträge: 9
Wohnort: Freiburg im Breisgau
Mit Zitat antworten
manfred55

BeitragVerfasst: Sa Jul 24, 2010 8:24 am

Hallo Olivier, die DC-Car-Decoder lassen sich nur über PoM von der Lenz-Zentrale verändern, bis zur Software-Version 3.5 ist das Verändern der CV 1 mit der Lenz-Zentrale im PoM-Modus nicht möglich. Mit einem Update auf Software-Version 3.6 kann im PoM-Modus auch CV 1 verändert werden. Bitte bei LENZ oder bei Deinem Modellbahnhändler erkundigen. Leider nur in deutsch, aber vielleicht hilfreich.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Seltsame Einschaltsequenz
BeitragVerfasst: Dienstag 20. Januar 2015, 21:16 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1522
Wohnort: 40721 Hilden
Danke

Die Angaben sind hierher übernommen.
http://wiki.dc-car.de/index.php?title=Lenz

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de