DC-CAR Forum

Alles zum Modellautobau mit dem DC-Car Decoder
Aktuelle Zeit: Donnerstag 14. Dezember 2017, 21:48

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: DC07 startet nicht
BeitragVerfasst: Samstag 22. November 2014, 18:20 
Offline
Benutzeravatar

Registriert: Donnerstag 20. November 2014, 12:56
Beiträge: 8
Wohnort: Halle (Saale)
Hallo,

Ich habe einen D05 gegen einen D07 getauscht. war notwendig da der D05 seinen Geist aufgab.

Problem: nach dem Einschalten macht er gar nichts. Kein kurzes Blinken, kein Motor ein halt einfach nichts.

Spannungen:
Accu 1,3V nach dem Einschalten 1,27V.
Readkontakt ist geschlossen.
Spannung am Akkutest 1,27V
Spannung am Eingang Reedsensor: 1,27V
Spannung nach dem Spannungswandler: 4,2V

LICR habe ich schon abgelemmt.

Da das Fahrzeut mit einer Updatebuchse versehen ist, habe ich auch die CV's ausgelesen. Es deutet nichts darauf hin, dass das Fahrzeug stehen bleiben soll. Im Programmiermodus blinken auch die Frontscheinwerfer.

Nein abgerissene Leiterbahnen, Lötklexe etc. sind unter der Lupe nicht zu erkennen.

kann mir einer helfen?

Den LICR habe ich bereits abgelötet.

Gruß Werner 280

_________________
System: WDP; USB Lokonet; PC Sender; keine Zantrale


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DC07 startet nicht
BeitragVerfasst: Sonntag 23. November 2014, 09:46 
Offline
Site Admin
Benutzeravatar

Registriert: Mittwoch 12. September 2007, 18:15
Beiträge: 697
Wohnort: Dresden
Hallo Werner,

hast Du mal einen Reset des Decoders versucht?

_________________
Viele Grüße
Micha

digital-car
DC-Car Programmierer und Weiterentwicklung

http://www.digital-car.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DC07 startet nicht
BeitragVerfasst: Sonntag 23. November 2014, 20:33 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1522
Wohnort: 40721 Hilden
Hallo
Was für ein Akku wird benutzt? Unter 170 mAh kann sich das so bemerkbar machen.
Auch alte und verbrauchte "Fallerakus" verhalten sich so.

Gegenprobe:
Mit dem CV-Programm ohne Taste einschalten.
Dann mussen die Blinker und das Bremeslicht funktionieren.
Auch die Bedienung der Leuchten sollte möglich sein. (Aber kein Motor!)

Ist der DC05-SI nachträglich im Betrieb ausgefallen oder
machte er beim Einbau bereits die Probleme?

Wird etwas heiß, wenn der Decoder länger an ist?

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DC07 startet nicht
BeitragVerfasst: Montag 24. November 2014, 09:34 
Offline
Benutzeravatar

Registriert: Donnerstag 20. November 2014, 12:56
Beiträge: 8
Wohnort: Halle (Saale)
Hallo Siegmund,
Danke ersmal für die schnelle Antwort.
Dankwardt hat geschrieben:
Was für ein Akku wird benutzt? Unter 170 mAh kann sich das so bemerkbar machen.
Auch alte und verbrauchte "Fallerakus" verhalten sich so.
Hersteller Emmerich 170 mA. Das Fahrzeug ist so ausgestattet, das der Akku gewechselt werden kann.
Das habe ich ohne Erfog schon probiert.


Gegenprobe:
Mit dem CV-Programm ohne Taste einschalten.
Dann mussen die Blinker und das Bremeslicht funktionieren.
Auch die Bedienung der Leuchten sollte möglich sein. (Aber kein Motor!)
Blinker und Bremslicht funktionieren. Bediehnung- mhh wird ein bischen schwierig

Ist der DC05-SI nachträglich im Betrieb ausgefallen oder
machte er beim Einbau bereits die Probleme?
Nein, war eindeutig eigenes Verschulden. Er hat nach dem Einbau sofort ohne Probleme funktioniert. Ich hatte bei einem Test den Updatestecker falsch eingesteckt, was mir der Conrtoller übelnam.

Wird etwas heiß, wenn der Decoder länger an ist?

nein

Eine andere Frage: befindet sich auf der Platine für den Reseteingang ein Widerstand gegen die Betriebsspannung des Controllers? An diesem Eingang messe ich 2,3V. Mit Widerstand sollten hier ca 4V anliegen. Ich kann jedoch nur den Resetkondensator erkennen. Wenn nein, so probiere ich dies aus. Sind wie in anderen Anwendungen 2-10k ok?. Ich habe einige Atmega 168 als Signalsteuerung für DR Signale in Betrieb.

Gruß Hendrik

_________________
System: WDP; USB Lokonet; PC Sender; keine Zantrale


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DC07 startet nicht
BeitragVerfasst: Montag 24. November 2014, 09:40 
Offline
Benutzeravatar

Registriert: Donnerstag 20. November 2014, 12:56
Beiträge: 8
Wohnort: Halle (Saale)
Hallo Micha,

welchen Reset meinst Du?

Software über CV oder
Hardware über den Reseteingang?

Gruß Werner

_________________
System: WDP; USB Lokonet; PC Sender; keine Zantrale


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DC07 startet nicht
BeitragVerfasst: Montag 24. November 2014, 14:36 
Offline
Benutzeravatar

Registriert: Donnerstag 20. November 2014, 12:56
Beiträge: 8
Wohnort: Halle (Saale)
Hallo

Der W50 läuft wieder. Danke für Eure Hilfe,

ich habe einen Wiederstand 5,6k zwischen Reset und +4V eingebaut. Die Spannung hatte mich stutzig gemacht und so dachte ich probierst es mal aus. Funktioniert mit allen Akkus.

Gruß Werner

_________________
System: WDP; USB Lokonet; PC Sender; keine Zantrale


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de