DC-CAR Forum

Alles zum Modellautobau mit dem DC-Car Decoder
Aktuelle Zeit: Donnerstag 14. Dezember 2017, 16:02

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Lauflicht L8 auch für TIGIS?
BeitragVerfasst: Dienstag 4. Juni 2013, 17:17 
Offline

Registriert: Samstag 8. Januar 2011, 13:26
Beiträge: 85
Wohnort: Marbach
Hallo Forum,

für alle, die an diesem Problemfall interessiert sind, hier der neuesten Stand:

Wie Siegmund geschrieben hat, habe ich die Datei des Fzg. abgespeichert und per mail
an ihn zur Bearbeitung gesendet.
Diese geänderte Datei habe ich dann wieder in das Fzg. (Decoder) abgespeichert.
Danach war es möglich, den CV 136 auf den Wert von 255 einzuprogrammieren.

Nach dem Einschalten des Fzg. blinken nun die mittleren Blaulichter mit dem 2. Tiny L8 in der
gleichen Frequenz wie die vorderen Blaulichter mit dem 1. Tiny L8.

Es stellt sich allerdings ein neuer Fehler am 2. Tiny L8 ein:
Der Ablauf des Lauflichtes mit anschließendem 2 - maligem Aufblinken variiert nach dem Einschalten
des Fzg. von 1x bis max. 6x. Danach schaltet das Lauflicht auf Dauerlicht.

An was könnte das Problem liegen?
Da Siegmund diese Woche mit Claus unterwegs ist, bitte ich das Forum um Mithilfe.
Danke.

_________________
Grüße aus der Schillerstadt
Bernd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Lauflicht L8 auch für TIGIS?
BeitragVerfasst: Sonntag 16. Juni 2013, 09:59 
Offline
Site Admin
Benutzeravatar

Registriert: Mittwoch 12. September 2007, 18:15
Beiträge: 697
Wohnort: Dresden
Hallo Bernd,

dieser Fehler ist neu. Ich vermute hier einen Fehler im Chip. Das Programm an sich läuft hier ohne Probleme seit mehreren Stunden. Ggfls. muss hier ein neuer Chip rein.

_________________
Viele Grüße
Micha

digital-car
DC-Car Programmierer und Weiterentwicklung

http://www.digital-car.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Lauflicht L8 auch für TIGIS?
BeitragVerfasst: Freitag 21. Juni 2013, 14:38 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1522
Wohnort: 40721 Hilden
Hallo Bernd

Da sich die Chips syncronisieren muss etwas mit der Versorgung sein.

Ein Versorgungskabel ist zu dünn, so dass dieser Widerstand die Blinkimpuls in die Versorgung überträgt.
* Übergangswiderstand an der Lötstelle
* Übergangswiderstand am Schalter
* Kabelstärke

Bei viele Tinyschlatungen haben wir eine Diode 1N4001 in der + Leitung zum Chip.
Damit werden die Baugruppen untereinander besser getrennt.
* Manche Chip laufen ohne die Diode gar nicht an.

Der Spannungswandler kann an der Leistungegrenze sein und die Impuls schlagen in die Stromversorgung zurück.
* Es müsst der Strom von 100 mA überschritten sein. (1,2 Volt)
* der Spannungswandler auf dem DC05-SI ist defekt und bringt nicht volle leistung
* der Akku ist kleiner als 170 mA

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Lauflicht L8 auch für TIGIS?
BeitragVerfasst: Samstag 29. Juni 2013, 11:49 
Offline

Registriert: Samstag 8. Januar 2011, 13:26
Beiträge: 85
Wohnort: Marbach
Hallo Siegmund,
vielen Dank für die ausführlichen Vorschläge zur Behebung des Fehlers.

Bin z. Zt. voll in den Urlaubsvorbereitungen. Daher kann es einige Zeit dauern, bis ich eine Rückantwort
bezgl. den Punkten abgeben kann.

_________________
Grüße aus der Schillerstadt
Bernd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Lauflicht L8 auch für TIGIS?
BeitragVerfasst: Samstag 21. Dezember 2013, 13:01 
Offline

Registriert: Samstag 8. Januar 2011, 13:26
Beiträge: 85
Wohnort: Marbach
Hallo Siegmund,
nach langer Abstinenz vom DC - Car Virus sowie privater Verhinderung (keine Teilnahme am Workshop in Eningen) hier zumindest eine positive Rückmeldung.
Habe bei beiden Tinys gem. Deinem Vorschlag eine Diode 1N4001 eingebaut und das Ganze funktioniert wunderbar.
Danke für die Unterstützung.

_________________
Grüße aus der Schillerstadt
Bernd


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de