DC-CAR Forum

Alles zum Modellautobau mit dem DC-Car Decoder
Aktuelle Zeit: Mittwoch 23. August 2017, 08:14

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Freitag 29. April 2016, 07:07 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 11:28
Beiträge: 1499
Wohnort: 40721 Hilden
Hallo
Die Ausgänge Licht 3 und Licht 4 werden gleichzeitig geschaltet.

Sollte also Licht 4 ein Brücke zum Nachbaranschluß haben kommt es zu einem Kurzschluss.

Wieviel Strom ziehen den die Seitenleuchten?

Weiße (3 V) und gelbe LED (2 V) LED parallel kann nie funktionieren.
Sie müssen durch Widerstände entkoppelt werden.

Wie Torsten schreibt, Reihenschaltung, dann brauchen die Gelben für volle Leuchtkraft ca. 4 Volt.
Dann reichen auch die 3 Volt von den Frontscheinwerfern um die Seitenleuchten schwach leuchten zu lassen.

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Freitag 29. April 2016, 14:41 
Offline

Registriert: Dienstag 29. März 2016, 09:14
Beiträge: 11
Hallo,

naja ich habe eine Stromleistung von 1,19V ~ 1,20V (nach ca. 12 Ladezeit), sobald ich aber alle Funktionen zuschalte,
sei es von Anfang an (CV24 = 255) oder sei es über den Hallsensor, bricht die Akkuleistung sofort auf ~ 1,14V zusammen
und somit startet das Auto wieder neu. Dies kann ich immer wieder wiederholen, aber es ist leider immer das gleiche Spiel!

MfG
Brösel82


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Samstag 30. April 2016, 10:12 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 11:28
Beiträge: 1499
Wohnort: 40721 Hilden
Hallo
Die Spannung ist zu niedrig!!!!

Ein frisch vollgeladener Akku hat 1,45 Volt und darf nicht unter 1,2 Volt sinken.
Im normalen Betrieb sollten mehr wie 1,2 Volt anliegen, sonst springt der Spannungswandler nicht an.

Somit ist klar das nicht funktioniert.

Wird ein Faller-Lader benutzt?
Der hat nur 2 Pole. Wenn die Ladebuchse auch nur 2 Pole hat, gibt es 2 Möglichkeiten:
1. der Akku wird geladen und ist nach 7 Stunden voll (3,00 Volt).
Er muss rechtzeitig abgezogen werden, da sonst der Akku beschädigt wird.

2. der Akku wird nicht geladen und die Spannung steigt niemals an.

Wenn ein Widerstand in der Ladeleitung ist muss der entfernt werden.
----
Mit dem Dauerlader sieht es anders aus.
Mit dem Reduzieradapter kann unbegrenzt geladen werden. Mindestens 16 Stunden.
Ohne Adapter ist es Schnellladen und das darf nur maximal 1,5 Stunden geschehen.

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Samstag 30. April 2016, 17:35 
Offline
Benutzeravatar

Registriert: Samstag 20. Oktober 2007, 17:42
Beiträge: 305
Wohnort: Hilden
Hallo ???

so wie es Siegmund schon beschriebn hat ist die Akkuleistung zu niedrig. Fast das gleiche Problem hatte HaPe mit seinem Porsche-Modell.
Akku hat nicht genug Leistung -> Decoder startet neu wenn Motor anläuft: Spannungswandler bricht zusammen und dadurch der Neustart des Decoders.
Könntest du uns mal einen Link zu dem Ladegerät geben, oder Herstellerangaben. Ich vermute das es ein einfaches, billiges Ladegrät ist ohne Akkuüberwachung wie bei einem ALV 8500.
Oder ist es das einfache Ladegerät von Faller ?

Ach ja, Name währe ganz nett, immer nur ??? zu schreiben finde ich nicht so dolle.

_________________
Grüße aus Hilden
Torsten
www.dccar-torsten.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Samstag 30. April 2016, 21:28 
Offline

Registriert: Dienstag 29. März 2016, 09:14
Beiträge: 11
Hallo Torsten,

Sorry, mein richtiger Name ist natürlich Kai!

Ich hätte gerne ein Bild hochgeladen, aber hier bekomme ich folgende Meldung "Das Kontingent für Dateianhänge ist bereits vollständig ausgenutzt."

Kann ich Dir das irgendwie auf einem anderen Weg zukommen lassen?

MfG
Kai


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Sonntag 1. Mai 2016, 05:45 
Offline
Benutzeravatar

Registriert: Samstag 20. Oktober 2007, 17:42
Beiträge: 305
Wohnort: Hilden
Hallo Kai,

ein Bild brauchst du nicht hochzuladen. Sind auf dem Ladegerät keine Herstellerangaben? Wo hast du das denn gekauft?
Sende mir mal eine PN, dann gebe ich dir meine Mail-Adresse.

_________________
Grüße aus Hilden
Torsten
www.dccar-torsten.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Sonntag 1. Mai 2016, 09:26 
Offline
Benutzeravatar

Registriert: Samstag 20. Oktober 2007, 17:42
Beiträge: 305
Wohnort: Hilden
@ Kai (Brösel82)

Kann dir leider keine PN senden :!: Hast du den Empfang von PN's in deinen Einstellungen deaktivert :?:

_________________
Grüße aus Hilden
Torsten
www.dccar-torsten.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Sonntag 1. Mai 2016, 09:27 
Offline

Registriert: Dienstag 29. März 2016, 09:14
Beiträge: 11
Hallo Torsten,

die PN ist an Dich verschickt.

Der Netzteilhersteller lautet: Salom Electric Co.

Ich bin mir nicht ganz sicher, aber ich glaube es damals von Dankwardt bekommen zu haben.

MfG
Kai


Zuletzt geändert von Brösel82 am Sonntag 1. Mai 2016, 09:37, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Sonntag 1. Mai 2016, 09:30 
Offline

Registriert: Dienstag 29. März 2016, 09:14
Beiträge: 11
Hallo Torsten,

jetzt müsste es gehen!

MfG
Kai


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Sonntag 1. Mai 2016, 11:59 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 11:28
Beiträge: 1499
Wohnort: 40721 Hilden
Hallo

Ich vertreibe Technikron (Dauerlader), Miniatuura (LipoLader) und das ALC (für alle).
Alle diese Lader haben eine Ladeanzeige.
Wenn diese Lampe nicht angeht, wird der Akku nicht geladen. (Fahrzeug falsch verkabelt)

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Montag 2. Mai 2016, 08:32 
Offline
Benutzeravatar

Registriert: Samstag 20. Oktober 2007, 17:42
Beiträge: 305
Wohnort: Hilden
Hallo an alle,

Kai (Brösel) hat mir ein Foto gesendt und es ist so ein Ladegerät wie es, zumindestens früher, in den Startpackungen mit dabei war.
Ausgang 2,9V und 55mA, allso für 1,2V Akkus ungeignet. Habe ihm zu einem Lader412Kab aus Siegmund's Shop geraten.
Ich vermute mal das bei seinem Problem die Akkus nicht mehr in Ordnung sind.

_________________
Grüße aus Hilden
Torsten
www.dccar-torsten.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Dienstag 3. Mai 2016, 10:56 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 11:28
Beiträge: 1499
Wohnort: 40721 Hilden
Hallo Torsten
Das sehe ich auch so.
Denn 55 mA dürfen nur 7 Stunden auf einen ganz leeren Akku 350 mAh Akku einwirken.
Alles andere zerstört den Akku.
Er wird heiß und Gas tritt aus. Die Kapazität nimmt dann schnell ab.
Hat er weniger wie 100 mAh kommen genau diese Effekt vor.

Da der Fallerlader ein Halbwellensteckernetztteil ist, gibt es Spannungspitzen bis zu 4,4 Volt.
Auch das ist für moderne Akkus nicht vorteilhaft, denn 1,5 Volt dürfen keinesfalls überschritten werden.
Faller reduziert nur den Strom mit einem Widerstand im Fahrzeug.
Gegen die hohe Spannung machen sie nichts.
Deshalb muss bei der Benutzung eines solchen Ladegerätes selber auf alles aufpassen.
* Strom 1/10 der Kapazität
* Ladedauer für einen leeren Akku 14 Stunden
* Nachladen ist schwer einzuschätzen, daher nicht über 1,45 Volt Laden.
Daher sind nur zeitgesteuert Lader für die heutigen Akkus ungeeignet.

Deshalb hat Faller nun auch den Prozessorlader im Programm.
Der überwacht den Akku.

Wegen dieser hohen Spannung kann man auch LIPO-Akkus mit dem Lader zerstören.
Die werden dann dicker und wenn sie platzen können sie auch brennen.

Der Dauerlader oder eien ALC ersparen diese Überwachungsarbeiten.

Was braucht man für den Modellbau?
Gute Werkzeuge / Meßgeräte und ein gutes Ladegerät

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Sonntag 8. Mai 2016, 10:56 
Offline

Registriert: Dienstag 29. März 2016, 09:14
Beiträge: 11
Hallo Zusammen,

erstmal vielen Dank für die Hilfe bei der Problemlösung!

Nachdem ich nun ein Ladegerät mit einer Leitsung von 1,2V und 300mAh verwende, habe ich eine Akkukapazität von ca. 1,48V
und meine Fahrzeuge laufen! 8)
Auch wenn nur für vielleicht 3 - 5 Minuten (wenn alle Funktionen eingeschaltet sind - CV = 255), aber dass kommt im realen Einsatz ja nicht vor.
Sind nur Licht, Blaulicht, Frontblitzer inkl. Martinhorn und ab und zu mal der Blinker (entwerder rechts od. links), dann laufen die Fahrzeug über ca. 2 Stunden.

Da ich meine Fahrzeuge maximal 3 - 4 Stunden mit dem "falschen" Netzgerät geladen hatte und zudem waren die Fahrzeuge bzw. die Akkus
erst gebaut/verbaut worden, sollten die Akkus noch keinen Schaden erlitten haben.

Nochmal vielen Dank

Mit freundlichen Grüßen
Kai


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Problem mit Fahrzeugbeleuchtung
BeitragVerfasst: Montag 9. Mai 2016, 18:46 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 11:28
Beiträge: 1499
Wohnort: 40721 Hilden
Hallo Kai
Nun muss ich doch mal wei ein Schullehrer auftreten:

Leistung angegeben in Watt wird im Modellbau nicht verwendet.

Mit einer Spannung von 1,2 Volt kann ein 1,2 Volt Akku niemals geladen werden.
Ein Ladegerät liefert Strom von Ampere (oder mA) aber keine mAh.

Die Kapazität eines Akkus ist Strom mal Zeit also mAh.

Wenn der Akku eine Spannung von 1,48V hat und eine Nennkapazität von 350 mAh vorliegt, muss das Modell bei normaler Leistung bei einem Strom von ca. 175 mA eine Laufzeit von 2 Stunden bringen.
Ist das nicht der Fall hat der Akku keine voll Kapazität oder der Strom ist zu hoch. (Kurzschluss)

----
3 Stunden (h) mit dem Fallerlader (50 mA) ergibt eine Kapazität von 150 mAh.
Ein Akku von 350 mAh Kapazität wäre damit nicht einmal halb voll.
-----
Das ist alles Physik und damit berechenbar, wenn die richtigen Begriffe benutzt werden.
Werden nicht die richtigen Begriffe verwendet, ist die Verständigung (Kommunikation) schwierig.

Wenn die Begriffe nicht eindeutig benutzt werden, kommt das zu Stande:
Ein Meter ist bekanntes ein Maß. Wenn man in Köln in der Gaststätte von einem Meter redet, sind 11 Gläser Bier gemeint.
Ein halber Hahn ist kein Hähnchen sondern eine Käsebrot.
Ein kalter Kaffee ist keine abgekühltes Heißgetränk.
Ein Schreiner und ein Arzt reden von "Stuhl".

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de