DC-CAR Forum

Alles zum Modellautobau mit dem DC-Car Decoder
Aktuelle Zeit: Montag 9. Dezember 2019, 20:48

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Decoder antwortet nicht
BeitragVerfasst: Samstag 3. Oktober 2015, 11:04 
Offline

Registriert: Mittwoch 30. September 2015, 05:59
Beiträge: 7
Hallo Zusammen,
ich habe das Problem, dass die Software für meinen CV-Programmer vermutlich keine Antwort von dem Decoder erhält.

Fehlermeldung: Decoder antwortet nicht
Betriebssystem: Windows 10
Programmer: CV Programmer USB
Reaktion Decoder: so wie es sein soll (ohne Taster normales einschalten Warnblinker, mit Taster Programmiermodus, also blinkende Scheinwerfer)

Vor ein paar Monaten lief noch alles ohne Probleme unter Windows 7, deshalb habe ich es auch mit einer Virtuellen Maschine mit Win 7 getestet, dies ergab jedoch das gleiche Ergebnis.
Ich würde mich Freuen, wenn mir hier jemand helfen kann. Vielen Dank im Voraus.

Viele Grüße
Marvin


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Samstag 3. Oktober 2015, 13:43 
Offline

Registriert: Mittwoch 30. September 2015, 05:59
Beiträge: 7
So noch als Zusatzinformation bei dem Decoder handelt es sich um einen DC08-i ;)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Sonntag 4. Oktober 2015, 15:52 
Offline
Site Admin
Benutzeravatar

Registriert: Mittwoch 12. September 2007, 18:15
Beiträge: 731
Wohnort: Dresden
Tritt dieses Phänomen bei allen Fahrzeugen auf oder nur bei diesem?

_________________
Viele Grüße
Michael

digital-car
DC-Car Programmierer und Weiterentwicklung

http://www.digital-car.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Sonntag 4. Oktober 2015, 20:48 
Offline

Registriert: Mittwoch 30. September 2015, 05:59
Beiträge: 7
Das wäre interessant zu wissen, ich haben allerdings gerade nur dieses eine zur Hand es ist das erste ^^


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Donnerstag 8. Oktober 2015, 22:22 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1655
Wohnort: 40721 Hilden
Hallo
Windows 10 braucht die richtigen Treiber:
http://wiki.dc-car.de/index.php?title=K ... SB-Treiber

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Samstag 10. Oktober 2015, 13:01 
Offline
Benutzeravatar

Registriert: Samstag 20. Oktober 2007, 16:42
Beiträge: 319
Evntl. falsche COM-Schnittstelle?
Da kommt dann auch die Fehlermeldung "Decoder nicht erkannt" oder "Decoder antwortet nicht". Und wie Siegmund es schon geschrieben hat die Treiber müssen auch da sein.
Schau doch mal unter der Systemsteuerung im Geräte-Manager nach ob da ein USB-Port Probleme mit seinem Treiber hat.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Montag 12. Oktober 2015, 22:15 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1655
Wohnort: 40721 Hilden
Hallo
Der Eintrag allein reicht nicht.
Häufig ist ein Windows 7 Treiber benutzt worden der unter WIN 8 oderWIn 10 nicht funktioniert.

http://wiki.dc-car.de/index.php?title=K ... SB-Treiber

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Dienstag 13. Oktober 2015, 10:41 
Offline

Registriert: Mittwoch 30. September 2015, 05:59
Beiträge: 7
Hallo Zusammen,
ich habe nochmal die Treiber übrprüft un es mit verschiedenen Versionen getestet, bei allen Treibern kam diese Fehlermeldung:
Bild

Wenn man die falsche Com-Schnittstelle auswählt bekommt man allerdings diese:
Bild

Ich werde den Programmer allerdings in den nächsten Tagen nochmal an einem Computer mit Windows 7 testen und mich dann hier nochmal melden.

Viele Grüße
Marvin


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Donnerstag 15. Oktober 2015, 22:39 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1655
Wohnort: 40721 Hilden
Ganz klar
Der Treiber ist nicht installiert oder unbrauchbar.
Wenn ein falscher Treiber (Proliant) installiert war, muss dieser erst entfernt sein, bevor eine richtg Installation möglich ist.

Für den FTDI-Treiber sind 3 Installationsstufen nötig, die durch das Setupprogramm ablaufen.

http://wiki.dc-car.de/index.php?title=USB-Adapter

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Dienstag 27. Oktober 2015, 14:00 
Offline
Benutzeravatar

Registriert: Samstag 20. Oktober 2007, 16:42
Beiträge: 319
Hallo Marvin,

Bild 2 zeigt deutlich das man die verkehrte Com-Schnittstelle ausgewählt hat. Bei deinem ist es die Com 3, so wie man es im Bild 1 sieht (serielle Schnittstelle: COM 3).
Kommt dann diese Fehlermeldung so kann das mehrere Fehler hindeuten:
1. Stecker falsch herum eingesteckt.
2. Der Decoder ist eingeschaltete, der muss ausgeschaltet sein.
3. Der CV-Programmer ist nicht richtig eingeschaltetet worden (Erst den Taster drücken und gedrückt halten, Schalter auf EIN schieben, und wenn die Scheinwerfer blinken dann Taster loslassen.).
4. Die Anschlussbuchse am Fahrzeug ist falsch mit dem Decoder verkabelt.
5. Es ist kein Decoder angeschlossen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Sonntag 1. November 2015, 19:32 
Offline
Benutzeravatar

Registriert: Freitag 28. April 2006, 10:28
Beiträge: 1655
Wohnort: 40721 Hilden
Hallo
Auch wenn ich weiterhin auf ein PC-Problem tippe der Hinweis:
Der Decoder antwortet über Leitung 7 der Updatebuchse.
Wenn die fehlt kommt keine Antwort.

_________________
Gruss Siegmund

DC-Car-WIKI Das Lexikon zu DC-Car.
www.modellautobahnen.de/workshop Workshops, Seminare, Stammtische mit DC-Car
www.modellautobahnen.de
Material für Car-Systeme www.dc-car-shop.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Samstag 28. November 2015, 10:13 
Offline

Registriert: Mittwoch 30. September 2015, 05:59
Beiträge: 7
Hallo Zusammen,

ich habe gerade mal über die Windows-Eingabeaufforderung alle FTDI-Treiber entfernt. Danach habe ich (mit Administratorrechten) die Treiberversion 2.12.6.0 installiert. Am Einschalten des CV Programmers ("Autos") liegt es definitiv nicht, da ich dieses vorschriftsmäßig einschalte, so dass es sich mit blinkenden Scheinwerfern im Programm-mode befindet. Ich weiß echt nicht mehr weiter :D Da ist dann auch irgendwann der Informatiker mit seinem Latein am Ende.
Vor allem hat vor dem Update auf Windows 10 alles funktioniert, weshalb ich persönlich auch einen Hardware Error ausschließe.

Bild

Vielen Dank für die bisherige Hilfe, vielleicht fällt jemandem noch was ein.

Viele Grüße

Marvin Karpuschewski


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Montag 30. November 2015, 08:45 
Offline
Benutzeravatar

Registriert: Samstag 20. Oktober 2007, 16:42
Beiträge: 319
Hallo Marvin,

hast du den Programmer nochmal an einem anderen PC mit Win7 getestet?
Schau doch mal bitte im Gerätemanger nach ob dort der COM-Treiber als OK oder nicht OK (falscher Treiber oder fehlerhaft) angezeigt wird.
Wenn er als OK angezeigt wird kann es durchaus sein das Win10 damit nicht klar kommt. Das ist dann aber ein Windows Fehler und kein Programmer-Fehler.
Ein anderes Fahrzeug zum Testen hast du nicht?

Ich hatte mir auch mal einen Treiber auf Win7 instaliert um mein altes Ladergerät per USB an meinen PC anzuschließen.
Dieser Treiber hat mir dann aber fast alles zerschossen und ich hatte noch Glück ihn rechtzeitig zu deinstalieren um meinen PC und die Daten noch zu retten.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Mittwoch 2. Dezember 2015, 08:17 
Offline

Registriert: Montag 9. November 2009, 16:42
Beiträge: 41
Wohnort: Krefeld
Das gleiche Problem hatten wir am Sonntag auf dem Workshop bei mir.
Schau mal in
http://wiki.dc-car.de/index.php?title=USB-Adapter
darin hat Siegmund daraufhin was geändert und zwar funktioniert das nicht mehr wenn einmal ein proliant installiert war.
Also alle Treiber deinstallieren und nur FTDI - Treiber verwenden.
Gruß
Kurt

_________________
es ist noch kein Meister vom Himmel gefallen


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Decoder antwortet nicht
BeitragVerfasst: Samstag 23. Januar 2016, 21:12 
Offline

Registriert: Mittwoch 30. September 2015, 05:59
Beiträge: 7
Hallo Zusammen,

nach langer Winterpause haben ich ein frisches Windows 7 aufgesetzt und es da versucht. Das Ergebnis ist wie auch bei Windows 10:
Bild


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de